[Seifert Computerservice Karlsuhe - schnell, g├╝nstig, zuverl├Ąssig]

Hinweis in eigener Sache - folgende Seite wurde vor kurzem geändert und könnte Sie auch interessieren:
Rechner wird laut und langsam - 2017-10-16 11:09:53 - Rechner wird laut und langsam - Cryptomining In den letzten Wochen kommt es immer mal wieder vor, d[...]

Sie befinden sich hier: Startseite » Service-Seiten » Ratgeber » Windows 7 Installationsproblem - Bei Google+ besuchen

Windows 7 - Installationsproblem

An einem meiner Rechner hatte ich ein hartnäckiges Problem, Windows 7 RC zu installieren: Die Installation lief anscheinend komplett durch, beim ersten Start ("Windows wird für den ersten Start vorbereitet") gab es jedoch einen harten Reboot und der Rechner startete dauernd neu ("reboot loop").

Alle Versuche scheiterten: Aufrufen der Setup.exe aus Windows XP heraus, booten von der DVD und auch vom USB-Stick der dafür präpariert wurde klappte die Installation nicht.

Letzten Endes habe ich herausgefunden, dass es an der Onbaord-Grafik lag: Mein Mainboard hat einen analogen VGA-Anschluss und einen digitalen DVI-Anschluss. Solange das Mainboard am DVI-Anschluss einen Monitor erkannt hat ist das Setup abgestürzt. Erst als ich das DVI-Kabel abzog und den Monitor  über das VGA-Kabel angeschlossen hatte lief die Installation durch. Danach sofort die nVidia-Treiber für die Onboard-Grafiklösung installiert und das DVI-Kabel angeschlossen. Nach dem nächsten Neustart ließ sich Windows 7 auch mit dem DVI-Anschluss betreiben.

Die Ursache für dieses Verhalten liegt aller Wahrscheinlichkeit nach an einem fehlerhaften Treiber für die Onboard-Grafikkarte, der beim Setup verwendet wird.

Wie immer bin ich dankbar für Kommentare!